Tag: 4. Dezember 2014

Für den Administrator, Mitteilungen

Einsatz von Windows 2000 und XP

img_introduction

Für das Frühjahr 2015 ist die CONZEPT 16-Version 5.8 geplant, die Windows 10 unterstützen wird. Dabei verabschieden wir uns auch von Windows 2000 und Windows XP, da Microsoft diese Betriebssysteme schon seit einiger Zeit nicht mehr offiziell unterstützt. Alle kommenden Updates der Version 5.7 können natürlich weiterhin unter Windows 2000 und XP genutzt werden.

Weiterlesen 6 Kommentare